Any way to toggle the "solving" print out when executing simulations?


I was hoping that there might be a way to toggle the “solving” printout that appears when executing simulations with solve() function in FEniCS. Depending on the time stepping of the simulation, this printout may appear many many times and take up a lot of space in the jupyter notebook if the cell is not minimized. For example, it can look something like this:

Consider using the following command:


See this post for a brief description of the different loglevel warning settings.

1 Like

Works perfectly - thanks!