Dolfinx requires basix 0.8

Dolfinx requires Basix version 0.8 installed, but the latest version of Basix is 0.7 and pip install installs 0.6

You are trying to build dolfinx from source. In that case, you must build basix and ffcx from source as well, and not install them from pypi. See the README file in the respective repositories for installation instructions.


Tnx! Most probably that is the case.